Domanda:
Windows 7 e Age of Empires II: funziona ma non del tutto?
studiohack
2010-11-23 03:07:10 UTC
view on stackexchange narkive permalink

Possibile duplicato:
Bug di scorrimento di Age of Empires II

Sto cercando di installare Age of Empires II su Windows 7.

La grafica è così, ma quando entro in un tutorial, la mappa continua a scorrere continuamente, soprattutto nella parte superiore sinistra dello schermo. Non sembra essere il mouse, l'ho sollevato dal pad e continua a spostarsi automaticamente ...

Cosa posso fare per risolvere questo problema?

hai un game pad, una levetta di volo o un'altra periferica collegata?
@Xantec: no ....
Ho appena effettuato l'aggiornamento a Windows 7 e proverò AoE-II questo fine settimana. Ti farò sapere della mia esperienza quando lo farò.
sarebbe fantastico @6packkid
Ha funzionato bene per me. Ho persino giocato a più giocatori su Voobly e ha funzionato bene.
veramente?! Posso installarlo, e tutto @6packkid, ma quando vado alla mappa di gioco e inizio a giocare (nei tutorial, almeno), la mappa si sposta continuamente, ecc. Come ho detto sopra ...
Cinque risposte:
#1
+4
aking1012
2010-11-23 03:12:13 UTC
view on stackexchange narkive permalink

hai provato a modificare il collegamento per utilizzare le modalità di compatibilità per le versioni precedenti di Windows?

Ho provato a eseguirlo in modalità compatibilità per Windows XP SP3 ... ma senza fortuna
#2
+4
Weegee
2011-03-19 04:07:48 UTC
view on stackexchange narkive permalink

Non credo che sia Windows 7 in realtà. Il problema dello scorrimento è qualcosa che è accaduto anche ai tempi di XP.

Hai uno Zune? Molte persone che hanno sperimentato il problema dello scorrimento hanno avuto Zunes e dopo aver disinstallato i driver e il software di Zune il problema è stato risolto.

Un'altra soluzione che funzionava per le persone era lo spegnimento del computer, lo scollegamento tutte le periferiche, quindi una volta arrivato al desktop / schermata di accesso, ricollegale tutte. Potresti provare anche tu.

* la mascella cade * Questo potrebbe avere qualcosa a che fare con Zune? interessante! Ho diversi Zunes e li uso frequentemente con la mia macchina ... +1 per la risposta, dovrò provare alcune di queste cose!
Sì, è uno dei problemi più strani che abbia mai visto. L'unico motivo per cui lo so è che avevo un amico che aveva lo stesso problema alcuni anni fa.
#3
+4
user8056
2011-03-24 12:50:46 UTC
view on stackexchange narkive permalink

Ho trovato una soluzione per questo:

Non ho nemmeno dovuto disinstallare zune per risolverlo.

Credo che sia uno dei processi Zune che sta causando il problema di scorrimento. Se non avvii zune (e uccidi tutti i processi) Age of Empires II funzionerà.

#4
+2
studiohack
2011-02-21 03:54:12 UTC
view on stackexchange narkive permalink

Non sembrano esserci correzioni documentate da nessuna parte per l'installazione di Age of Empires II su Windows 7 ... quindi rimarrò con Windows XP per questo!

#5
+2
galacticninja
2011-12-12 18:15:19 UTC
view on stackexchange narkive permalink

Questo bug di scorrimento dovrebbe essere corretto dalla patch AOE II: The Conquerors, UserPatch creata dalla comunità (non ufficiale) | https://userpatch.aiscripters.net/:

Questo è un aggiornamento di funzionalità e correzione di bug per Age of Empires II: The Conquerors Expansion. Il suo obiettivo principale è correggere diversi problemi esistenti da tempo con il sistema di intelligenza artificiale e gli elementi di gioco correlati.

Tra molte altre correzioni e miglioramenti ad AOE II: The Conquerors, uno se le sue caratteristiche principali sono:

Il bug di scorrimento della vista di gioco incontrollabile è stato corretto

Nota che il programma di installazione di UserPatch deve essere eseguito con privilegi di amministratore in modo che possa installare tutte le sue correzioni.



Questa domanda e risposta è stata tradotta automaticamente dalla lingua inglese. Il contenuto originale è disponibile su stackexchange, che ringraziamo per la licenza cc by-sa 2.0 con cui è distribuito.
Loading...